We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Email Sending is not working!! | Forum

dave Leader
dave Nov 14 '16
Keep a few of those emails, so we can look at the header and get the ip it originated from if possible. Dont delete the evidence. 


If you dont have access to your server logs you will need to contact you host so you can determine where the connection came from on that date and time. I believe thats the only way to check to see if it came from one of the developers or not. 


You might also contact cpanel support or their forum to see if they can tell you how to trace that back using the logs.  Their forum is really helpful most of the time. 


Or you can just chalk it up to lesson learned and move on.  Remember any time you give out that info, always change it as soon as they are done working. Never leave it the same. 


I would also delete that email address you were using for yourself and make a new one. Reason why is that address has been flagged now, its better to just delete it. 

The Forum post is edited by dave Nov 14 '16
dave Leader
dave Nov 14 '16
OK thanks that 131 ip, is that one of your shared ip's  yeah prob not a good idea to advertise that, you can send that to me in a pm please. 
The Forum post is edited by dave Nov 14 '16
Webster Molaudi
Webster Molaudi Nov 14 '16
SO how doi delete these emails i mean all of them in the que ?
dave Leader
dave Nov 14 '16
i have never had to do that, there has to be an option there somewhere.  Let me check the docs for cpanel too 


yeah just click the box for all then click remove


you might also consider disabling the contact plugin at least for a week in case that is the issue.  

The Forum post is edited by dave Nov 14 '16
Pages: « 1 2