We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

.htacces or virtualhosts config problem (or both) | Forum

Christophe Tricaud
Christophe Tricaud Feb 8 '20
I am playing well with the oxwall product so I decided to link my personal url to the site.

I am used to on others CMS I tried but this time it does not work at all:


When I type: https://www.chat-bdsm.fr which is my url, the url is redirected to http://127.0.0.1/ox15 (ox15 being the directory where the product is installed!) 


It shows on my computer the welcome page but when accessing form outside, it is obviously an error. I tried for hours to understand what happened with no success. I am sure ths is a simple mistake and IU tried to change everything on virtualhosts but nothing worked. I am becoming crazy.


Anyhelp welcomed! You can try yourself the url chat-bdsm.fr


Christophe Tricaud

Paris, France

Senior Developer Leader
Senior Developer Feb 8 '20
Edit ow_includes/config.php, change OW_URL_HOME value, save and reload website.


Senior Developer.

Christophe Tricaud
Christophe Tricaud Feb 9 '20
Once again thanks a lot, this is quite strange to have to specify the URL Home but that works! I hope I will not find some other surprises.


I may need some dev help, I will remember to contact you!


Best regards

Chris_W
Chris_W Feb 9 '20
A lot of the day to day information about using Oxwall is here https://wiki.oxwall.com/