We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug Reports - Profile Cover | Forum

John
John Oct 10 '15
Hi Sergey, I purchased the plugin last year but just upgraded to 2110. The change cover button doesn't appear on the top right when using FF and Chrome.


However the cursor changes to a hand as I wipe it across the area where the button should be.:



Oxwall 8
Munchen Theme
Win 10

if I click on the Change Avatar button, it only changes the current default cover to another one.



If I click the avatar itself, it takes me to My photos, not the folder containing my original avatar. Not sure if that's a problem however.

- Auto Upload ticked but cover pics not being transferred.  I assume default pics get transferred when a user selects one.

- User Roles - Default (no pics) Individual (no pics) Clubs (4 Pics) Pictures are showing and rotating okay.

- Global settings working fine.

Note: I reinstalled Origin there. Same problem. I also tried the older version 816 on wamp. It works with Oxwall 8 ok but same problem.

Regards.
John



Sergey Kambalin
Sergey Kambalin Oct 12 '15
Kostasgr,


I tested the issue on my demo site and everything works ok - cover images are stored in Cover Images album.

Ketil Ervik
Ketil Ervik Oct 12 '15
Its true Sergey Kambalin
W.C
W.C Oct 13 '15
hello,

so i found a bug...

if i upload a new cover as admin over the plugin settings from the plugin, it will be uploaded, but  it generated a false entry into the database.
the high i set to 325 px, but it will display with 3.25 px.
i look at the database, and found the false entry. so i must edit database for every new cover that i upload as admin.

pls fix it.

with best regards
Sergey Kambalin
Sergey Kambalin Oct 14 '15
Ch.N.,

Thank you for the report. I will fix the issue asap and release the plugin update.

Sergey Kambalin
Sergey Kambalin Oct 14 '15
The issue with incorrect cover height was fixed in the last plugin update:

http://www.oxwall.org/forum/topic/11204?page=1#post-162901

Georg
Georg Dec 24 '15
hello sergey, i have a issue with this: http://ero4free.de/issue.png


can u fix that (double profil image + text need 7 pictures)?


can u add the Text: please upload 7 pictures into ur plugin?


thanks for this beautiful plugin!

The Forum post is edited by Georg Dec 24 '15
Sergey Kambalin
Sergey Kambalin Dec 24 '15
Hi Georg,


You need to deactivate Profile Cover Gallery plugin. It will solve the issue with double profile images.

Georg
Georg Dec 25 '15
oh xD Thanks for ur hint
Sagar
Sagar Jun 15 '16

I have this bug in mobile view please help me ASAP!

I also told you about this in your inbox on 11 and then reminded you on 13 too.


Sergey Kambalin
Sergey Kambalin Jun 15 '16
Hi Sagar,


It seems to be a theme issue. This plugin has mobile support on all standard Oxwall themes. but it is not possible for me to test the plugin on all custom themes. What theme do you use?

Jerry Chen
Jerry Chen Jan 11 '17
hi, i just bought your plug in but it doesnt work well on mobile with this theme: ETHOS - RESPONSIVE

Could you make it work? thanks.


Stanimir Tankov
Stanimir Tankov Jun 16 '17
This plugin is great and very helpful for me, but after last plugin update, viewing of covers in site area looks like an image below



Please help me to resolve this issue and to adjust the plugin to work normally ...

Regards ;)
Pages: « 1 2 3 4 5 6 7
This topic is sticky
You do not have permission to reply this topic