We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Installation Troubleshooter and Server setup | Forum

Forum home » Support » Installation Troubleshooter and Server setup
Topic Replies Views Last Reply
Oxwall reporting mysql PHP extension not installed 3 831 Last Reply by ross Oct 4 '16
Moving to a sub domain: error 404 4 554 Last Reply by ross Oct 4 '16
Subdomain, htaccess and database: Word Press issue 2 641 Last Reply by Enrico Oct 3 '16
vendor directory error 31 1991 Last Reply by ross Sep 26 '16
Problems with addthis plugin, moderation, settings and Custom tail page code ! 2 635 Last Reply by Walter DAVIN Sep 14 '16
  Main link click produces 404 - file not found 13 1303 Last Reply by ross Sep 12 '16
Please help :( The requested URL /install was not found on this server. 7 1964 Last Reply by ross Sep 6 '16
  My site is not showing online becuase of error 2 672 Last Reply by Max Gonza Aug 25 '16
Help with reinstall 4 1376 Last Reply by Wilzer Aug 18 '16
Local installation with xampp 10 1988 Last Reply by Afsal Y Aug 18 '16
White side at start of install[Solved] 3 677 Last Reply by Darryl B Aug 10 '16
instal problem 3 684 Last Reply by dave Aug 8 '16
Installation error[Solved] 7 1204 Last Reply by dave Aug 4 '16
  SQLSTATE[42S22]: Column not found: 1054 Unknown column 'key' in 'field list' 7 1046 Last Reply by Aliya Jul 27 '16
  Error during plugin install 6 801 Last Reply by ross Jul 24 '16
can not install 1.8 13 1119 Last Reply by ross Jun 23 '16
Bluehost Customers 1 640 Last Reply by ross Jun 22 '16
Installed update to 1.8.3 Now I'm hosed 4 719 Last Reply by ross Jun 22 '16
CRON wont work and says I dont have a data base? 1 589 Last Reply by dave Jun 16 '16
Intalling oxwall on wampserver 3 686 Last Reply by ross Jun 13 '16
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 ... » »»