We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
  minor bug in ow_core/request.php and getRequestUri() 4 1845 Last Reply by Michael I. Apr 2 '12
groups forum 5 1712 Last Reply by Michael I. Apr 2 '12
Browse by tag not working 1 1475 Last Reply by Koos Apr 2 '12
  1.3.1 Change Avatar and Broken Link Newsfeed Pictures 3 1680 Last Reply by Michael I. Apr 1 '12
  Changed Hosting Service & Now Have Some Problems 16 2541 Last Reply by Cartonic Mar 30 '12
cant access my admin account anymore 3 1909 Last Reply by Michael Mar 30 '12
auto maintance mode 1 1502 Last Reply by Michael Mar 26 '12
locked Oxwall Cronjob Issue - 1256 Last Reply by Michael I. Mar 26 '12
site move failed? 6 1648 Last Reply by Koos Mar 25 '12
  Everyone is marked as "online now" 2 1771 Last Reply by Matt Mar 24 '12
  Explorer 8 Album Pictures Issues 10 1774 Last Reply by falancas Mar 23 '12
Need Help asap! 503 Service Temporarily Unavailable 12 3311 Last Reply by Willow Mar 23 '12
locked forum: 'missing' edit topic - 1217 Last Reply by Michael I. Mar 23 '12
Apple mobile small bug 1 1410 Last Reply by Michael I. Mar 20 '12
  I am getting this error when trying to view Friends in my profile 2 1348 Last Reply by Michael I. Mar 20 '12
  Can't update blog to 1.3.1 2 1717 Last Reply by Maud Mar 19 '12
  3.1.1 New Installation Internal Server Error! 13 2320 Last Reply by falancas Mar 17 '12
problem with windows internet exploral 9 2559 Last Reply by Arifur Rahman Mar 15 '12
locked Cron Error - need info to provide to HostForWeb so they can fix - 1301 Last Reply by Michael I. Mar 15 '12
Problems typing 5 1386 Last Reply by Shaun Mar 13 '12