We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
  ayuda 3 1615 Last Reply by Den May 21 '12
Private group discussions visible on member's profile page 3 1420 Last Reply by Michael I. May 21 '12
Forgotten Password 'Timeout' 1 1403 Last Reply by Michael I. May 19 '12
Forum Plugin 4 1603 Last Reply by Mark May 18 '12
please check ikbc.in its giving fatal error regarding session_start() 1 1429 Last Reply by Michael I. May 18 '12
1.3.2 Install - SITE IS DOWN! 11 1850 Last Reply by Adhy Musaad May 18 '12
Status Updates Not Showing after Add is Hit 3 1469 Last Reply by Mark May 17 '12
Profile Date Field - No Year Visible.... 3 1752 Last Reply by Michael I. May 16 '12
  Settings won't load when customizing main page 5 1700 Last Reply by Erica May 16 '12
Bug with Blog 2 1689 Last Reply by Mark May 16 '12
Blog Drafts 1 1420 Last Reply by Michael I. May 14 '12
cloud themes not working - 1380 Last Reply by Joseph May 13 '12
404 (Page Not Found) Error 8 1919 Last Reply by Michael I. May 13 '12
Send button missing on Blackberry 6 2168 Last Reply by Michael I. May 13 '12
  EVENTS PROBLEM 2 1677 Last Reply by Michael I. May 13 '12
header footer glitch 1 1363 Last Reply by Joseph May 12 '12
  FB Connect failing with internal server error 1 1694 Last Reply by Jishnu May 7 '12
Insert Image and Embed Video not working in Newsfeed 1 1642 Last Reply by Michael I. May 6 '12
0 users invited 4 1547 Last Reply by Michael I. May 6 '12
Users can not edit Profile 2 1595 Last Reply by Michael I. May 6 '12