We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
Javascript broken after update 4 1569 Last Reply by Den Aug 11 '11
Please help me 3 1951 Last Reply by Andre Aug 10 '11
auto update bug 7 1689 Last Reply by Den Aug 10 '11
locked Wall comment background color change bug. - 1293 Last Reply by Den Aug 10 '11
  Event on MainPage Overlapping Newsfeed 2 1599 Last Reply by Den Aug 10 '11
  Rich text editor lost its style after upgrade to 1.2.1 5 1983 Last Reply by Den Aug 10 '11
Error Message 6 1862 Last Reply by Dantes Aug 9 '11
  [RESOLVED] Join problem 4 1705 Last Reply by Thomas Aug 9 '11
  Rich text box bug- How can I right anything?! , there is no way to put text, not only in forums but also 7 2129 Last Reply by Dantes Aug 9 '11
bug in video section 3 1549 Last Reply by Dantes Aug 9 '11
"Terms of use" edit bug 4 2240 Last Reply by Fejös Aug 9 '11
Fresh installed 2.2 now all i get is a white out browser HELP 2 2097 Last Reply by Den Aug 9 '11
Chat Settings Missing Button or Renaming 2 1367 Last Reply by Den Aug 9 '11
  Birthday causing error on v1.2.2 6 1731 Last Reply by Den Aug 9 '11
  "Edit pages" on manger of pages not work in 1.2.2 1 1393 Last Reply by Den Aug 9 '11
[resolved] Avatar change 2 1494 Last Reply by Thomas Aug 8 '11
Error message when trying to edit page in other language - 1437 Last Reply by Cornelius Aug 7 '11
  Contact importer 15 2497 Last Reply by Julio Marchi Aug 5 '11
still the same in 1.2.2 2 1557 Last Reply by Michael Aug 5 '11
V1.2.2 can't embed video using IE in newsfeed comment - 1444 Last Reply by Iheart Aug 5 '11