We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
newsfeed showing full comment 5 1795 Last Reply by Michael Aug 23 '11
The wall on main page crash! 3 1788 Last Reply by Helen Aug 22 '11
Album Plugin redirect error 404 1 1584 Last Reply by Den Aug 20 '11
Error Message 1 1703 Last Reply by Den Aug 20 '11
V1.2.3 Video Menu & Internet Explorer 8 3 2099 Last Reply by Den Aug 20 '11
Can anybody help me with this problem? 13 3560 Last Reply by Den Aug 20 '11
  OOPS!! WTF did I do? 1 1345 Last Reply by Den Aug 20 '11
  New Profile Questions 2 1259 Last Reply by Den Aug 20 '11
Homepage has stopped working 5 1655 Last Reply by Dantes Aug 18 '11
"install" directory came back?! 2 1411 Last Reply by samuel jackson Aug 18 '11
still not seeing updates on Dashboard 3 1454 Last Reply by Benjamin Aug 18 '11
  "Terms of use" is not accessible 8 2278 Last Reply by Ilja Aug 18 '11
1.2.3 /ow_updates gives 404 2 1404 Last Reply by Jim Aug 17 '11
1.2.3 problems like in 1.2.2 - 1412 Last Reply by Vladimir Aug 17 '11
Site thinks it's already updated, but isn't. 1 1434 Last Reply by Sardar Aug 17 '11
terms of page trying to edit give this error 1 1313 Last Reply by Den Aug 16 '11
  trouble with viewing profiles 2 1578 Last Reply by Den Aug 16 '11
Just download and copy paste files 1.2.3 6 2456 Last Reply by Maxine Fieldsend Aug 15 '11
Can't update "Links" plugin 7 1966 Last Reply by Michael Aug 14 '11
Parse Error 7 2179 Last Reply by shimray Aug 11 '11