We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
Admin role setting 2 1137 Last Reply by Ronnel DC May 6 '13
Lost everything. 5 1361 Last Reply by Purusothaman Ramanujam May 6 '13
Says People Are Online Now But Really Are Not [Solved] 5 1376 Last Reply by Agent B May 5 '13
How to reset group forum words Limits 1 1333 Last Reply by Joseph Simon May 5 '13
Plugin Update 1 1197 Last Reply by Bhavika Rugnath May 5 '13
1.5.2 javascript issue 6 1495 Last Reply by Rafal Mly May 3 '13
Avatar and photos download and not see [Answered] 10 1685 Last Reply by new May 3 '13
locked 500 Error Accessing /blogs/user/xxxx when not logged in 5 1489 Last Reply by Kevin May 2 '13
Contact Importer 10 2027 Last Reply by Eric May 1 '13
Password reset 3 1360 Last Reply by Pete May 1 '13
Forum Bug 6 1574 Last Reply by Eeeprom May 1 '13
Bandwidth Usage 2 1201 Last Reply by Steve Winter Apr 30 '13
facebook login not loading 1 1110 Last Reply by Fernando Blanco Apr 30 '13
Online user list 2 1861 Last Reply by Abbey Apr 30 '13
Serious bug with plugin updates that locks you out of plugins. 9 1694 Last Reply by Steve Winter Apr 30 '13
  INVALID_URI Link in email 9 2480 Last Reply by kaushik Apr 29 '13
my site wont work [Solved] 1 1256 Last Reply by Kieron H Apr 28 '13
Be Social Hosting is down 6 2068 Last Reply by Bob Apr 28 '13
locked facebook sign in 1 1213 Last Reply by Chris Apr 28 '13
  Internal Error on update to 1.5.3 6 1902 Last Reply by Hadi Kamell Apr 27 '13