We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
  Avatar switches with each comment/like 1 1278 Last Reply by Bobby Feb 15 '13
blog images 4 1255 Last Reply by DeFender Feb 15 '13
All users are seen online 1.5.1 7 1508 Last Reply by Saif Feb 15 '13
News feed not being updated - What do I need to modify to fix? 2 1230 Last Reply by Michael I. Feb 15 '13
AT wits end...... 10 1576 Last Reply by Brien Feb 14 '13
Getting internal server errors 1 1299 Last Reply by Chris Feb 13 '13
  youtube cutting corners 5 1371 Last Reply by DeFender Feb 13 '13
No update option 1 1263 Last Reply by Michael I. Feb 12 '13
How many themes and plugins????????? 2 1252 Last Reply by Chris Feb 12 '13
ad-words on site ? 2 1187 Last Reply by Rob Feb 12 '13
Missing Links on email notification (SOLVED) 19 2862 Last Reply by DeFender Feb 12 '13
un-singed out offline users showing online 28 3707 Last Reply by shush Feb 11 '13
Problem upload image 14 1757 Last Reply by Bobby Feb 11 '13
Who viewed me 1 1212 Last Reply by Edgars Feb 11 '13
Always get a 500 error when installing new plugins 2 1328 Last Reply by Fernando Blanco Feb 10 '13
Draft blog post is visible to all through browse by tags...... 4 1348 Last Reply by shush Feb 10 '13
"customize this page" 20 5346 Last Reply by Michal Nowak Feb 10 '13
  Facebook connect error 2 1405 Last Reply by suresh kumar Feb 9 '13
Notification and mailbox did not show 20 3565 Last Reply by David A Feb 9 '13
  Help me with this bug - 1061 Last Reply by Nando Feb 8 '13