We build. You grow.

Get best community software here

Start a social network, a fan-site, an education project with oxwall - free opensource community software

Bug reports and troubleshooting | Forum

Forum home » Support » Bug reports and troubleshooting
Topic Replies Views Last Reply
no change avatar option 1.3.2 3 1337 Last Reply by Michael I. Apr 10 '12
an error accour when i open my site 1 1757 Last Reply by Michael I. Apr 10 '12
Group Plugin: Two times "ow_paging" 2 1324 Last Reply by Hati Narcatis Apr 9 '12
"Guest can view site" isn't working 2 1268 Last Reply by Michael I. Apr 9 '12
  URGENT - Issues with 1.3.2 20 3673 Last Reply by Michael I. Apr 9 '12
Attacks since update to 3.2 1 1256 Last Reply by Michael I. Apr 9 '12
Contact Importer requires configuration 2 1483 Last Reply by Michael I. Apr 9 '12
links not working 5 1904 Last Reply by Michael I. Apr 9 '12
site freezes up for a lot of people since 1.3.2 update 3 1320 Last Reply by Michael I. Apr 8 '12
server may be shut down because of oxwall's update 1 1422 Last Reply by Michael Apr 7 '12
Unable to suspend/delete members 2 1771 Last Reply by Mark Apr 6 '12
Error updating Urgent! 5 1484 Last Reply by Alexis Apr 5 '12
Facebook connect error 5 1429 Last Reply by Den Apr 5 '12
help needed 6 1489 Last Reply by savvas Apr 5 '12
Pop up error in 1.3 11 2753 Last Reply by Mark Apr 3 '12
  Private Forums being displayed to guests in newsfeed 6 1631 Last Reply by Mark Apr 3 '12
Urgent help needed after update - 1243 Last Reply by savvas Apr 3 '12
no advertisement update 4 1333 Last Reply by Joseph Apr 3 '12
facebook connect not working 10 2182 Last Reply by RB Apr 3 '12
pm link bug 6 1730 Last Reply by Michael I. Apr 3 '12